Open Subscriptions: Installation

Requirements

Magento 2.2.4+

Installation

Be aware that this is APLHA version. You can find source code on: github.com/logshub/opensubscriptions

composer require logshub/opensubscriptions
php bin/magento setup:di:compile
php bin/magento setup:upgrade
php bin/magento cache:clean
php bin/magento cache:flush
php bin/magento setup:static-content:deploy

Uninstalling

composer remove logshub/opensubscriptions
php bin/magento setup:upgrade
php bin/magento cache:clean
php bin/magento cache:flush
php bin/magento setup:static-content:deploy